<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Hughes, Battle lead Syracuse in basketball romp | Rome Daily Sentinel</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta property="fb:app_id" content="574226149660842" /> 
    <link rel="icon" href="/images/favicon.ico" type="image/x-icon" />
    
        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.2/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
    <script type="text/javascript" src="/js/site.js?cb=1545657273"></script>
    <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.2/js/bootstrap.min.js"></script>
    
        <link rel="stylesheet" href="/css_system/cq_base_beta.css">
    <link rel="stylesheet" href="/css/style.css?cb=1545657273">
          <link rel="stylesheet" href="/css/rome.css?cb=1545657273">
            	
		<meta name="description" content="SYRACUSE (AP) &#8212; Syracuse was coming off consecutive nonconference home losses for the first time since 1979-80. Down 11 midway through the first half, with a restless Carrier Dome crowd watching,  &hellip;"/>
	
		
		<link rel="canonical" href="http://romesentinel.com/stories/hughes-battle-lead-syracuse-in-basketball-romp,70264?src=rss" />

		<meta property="og:site_name" content="Rome Daily Sentinel" />
	<meta property="og:description" content="SYRACUSE (AP) &#8212; Syracuse was coming off consecutive nonconference home losses for the first time since 1979-80. Down 11 midway through the first half, with a restless Carrier Dome crowd watching,  &hellip;"/>
	<meta property="og:title" content="Hughes, Battle lead Syracuse in basketball romp" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://romesentinel.com/stories/hughes-battle-lead-syracuse-in-basketball-romp,70264?src=rss" />
			<meta property="og:image" content="/images/og-images/og-rome.png" />
					<meta property="og:image:width" content="600" />
							<meta property="og:image:height" content="315" />
				
	    <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="Hughes, Battle lead Syracuse in basketball romp">
    <meta name="twitter:description" content="SYRACUSE (AP) &#8212; Syracuse was coming off consecutive nonconference home losses for the first time since 1979-80. Down 11 midway through the first half, with a restless Carrier Dome crowd watching,  &hellip;">
        	<meta name="twitter:image" content="http://cdn4.creativecirclemedia.com/rome/original/" />
	
		<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Hughes, Battle lead Syracuse in basketball romp",
      "datePublished": "2018-12-24",
      "dateModified": "2018-12-24",
      "description": "SYRACUSE (AP) &#8212; Syracuse was coming off consecutive nonconference home losses for the first time since 1979-80. Down 11 midway through the first half, with a restless Carrier Dome crowd watching,  &hellip;",
      "publisher": {
          "@type": "Organization",
          "name": "Rome Daily Sentinel",
      },
            "commentCount": "0",
      	      "thumbnail": "http://cdn4.creativecirclemedia.com/rome/thumbnail/",
	      "image": {
	        "http://cdn4.creativecirclemedia.com/rome/original/"
	      }
          }
	</script>

			

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_ahoxrqf3ajgtkb4cmfqhnjvohy'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-49144523-1', 'auto');
      ga('create', 'UA-100898595-24', 'auto', {'name': 'ccmsTracker'});
      
      ga('send', 'pageview');
      ga('ccmsTracker.send', 'pageview');
    </script>

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
googletag.defineSlot('/28961081/CRW_banner_468x60', [468, 60], 'div-gpt-ad-1534760671535-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/CRW_leaderboard_728x90', [728, 90], 'div-gpt-ad-1534760792152-0').addService(googletag.pubads());

googletag.defineSlot('/28961081/RSC_banner_468x60', [468, 60], 'div-gpt-ad-1534760856498-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_main_half_page_300x600', [300, 600], 'div-gpt-ad-1534760898053-0').addService(googletag.pubads());

googletag.defineSlot('/28961081/RSC_top_banner_728x90', [728, 90], 'div-gpt-ad-1543843187159-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_footer_banner_728x90', [728, 90], 'div-gpt-ad-1543843364584-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_main_middle_leaderboard_728x90', [728, 90], 'div-gpt-ad-1534760969781-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_main_rectangle', [[300, 100], [240, 400], [336, 280], [300, 250]], 'div-gpt-ad-1534761003937-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_main_skyscraper_120x600', [[120, 240], [120, 600], [160, 600]], 'div-gpt-ad-1534761031062-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_main_square', [250, 250], 'div-gpt-ad-1534761150114-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_obit_leaderboard_728x90', [728, 90], 'div-gpt-ad-1534761184549-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_sports_banner_468x60', [468, 60], 'div-gpt-ad-1534761336376-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_sports_leaderboard_728x90', [728, 90], 'div-gpt-ad-1534761374627-0').addService(googletag.pubads());

googletag.defineSlot('/28961081/Top_Banner_main', [728, 90], 'div-gpt-ad-1534760940174-0').addService(googletag.pubads());

googletag.defineSlot('/28961081/RSC_obit_01', [200, 200], 'div-gpt-ad-1540983927806-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_obit_02', [200, 200], 'div-gpt-ad-1540983981949-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/RSC_obit_03', [200, 200], 'div-gpt-ad-1540984075062-0').addService(googletag.pubads());


googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8467383526681537",
          enable_page_level_ads: true
     });
</script>    
	</head>

  <body class='rome rome-branding'>

        <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=574226149660842";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<nav class='top'>

		<div class='text-center top-banner hidden-xs'>
		<!-- /28961081/RSC_top_banner_728x90 -->
<div id='div-gpt-ad-1543843187159-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543843187159-0'); });
</script>
</div>	</div>

		<div class='container links'>
		<div class='row'>
			<div class='col-sm-6'>
				<ul class='list-inline'>
											<li>
							<a href='/login.html'>Log in</a>
						</li>
										<li>
						<a href='/subscribe/'>Subscribe</a>
					</li>
				</ul>
			</div>
			<div class='col-sm-6 text-right hidden-xs'>
				<ul class='list-inline social'>
											<li>
							<a target='new' href='https://twitter.com/RomeSentinel'>
								<i class="fa fa-twitter" aria-hidden="true"></i>
							</a>
						</li>
																<li>
							<a target='new' href='https://www.facebook.com/RomeDailySentinel/'>
								<i class="fa fa-facebook-official" aria-hidden="true"></i>
							</a>
						</li>
									</ul>
			</div>
	</div>
</nav>

<nav class='masthead'>
	<div class='container'>
		<div class='row'>

						<div class='col-sm-5 photo nameplate text-center'>
				<a href='/'>
					<img src='/images/nameplates/rome.png' />
				</a>
			</div>

						<div class='col-sm-2 wx clearfix hidden-xs'>
									<div class='icon photo'>
						<img src='https://499c5dde9963d0b3ee86-019e649c341632cf56fb3a0bbe5a8c26.ssl.cf1.rackcdn.com/overcast-gray.png' />
					</div>
								<div class='conditions'>
					<div class='temp'>
						30&deg;
					</div>
					<div class='conditions'>
						Overcast					</div>
					<div class='link'>
						<a href='http://forecast.weather.gov/MapClick.php?lat=43.2333&lon=-75.4' target='new'>Forecast</a>
					</div>
				</div>
			</div>

						<div class='col-sm-3 top-search clearfix hidden-xs'>

				<form action='/browse.html'>
					<input type='text' name='search_filter' />
					<button type="submit" class="btn btn-default">Search</button>
				</form>

			</div>

						<div class='col-sm-2 text-right hidden-xs'>
				<button class='btn btn-primary btn-lg subscribe-top' onClick=" window.location.href = '/subscribe/'; ">
					Subscribe
				</button>
			</div>

		</div>
	</div>
</nav><!-- .masthead -->

<nav class='main hidden-xs'>
	<div class='container'>
		<div class='clearfix main-bar'>
			<div class='sticky-subscribe pull-right'>
				<button class='btn btn-primary btn-lg subscribe-top' onClick=" window.location.href = '/subscribe/'; ">
					Subscribe
				</button>
			</div>
			<a class='tile' href='/'>
				<img src='/images/nav-tiles/rome.png' />
			</a>
							<a
					href='javascript:void(null);'
					data-id='5'
					data-asset='eyJjYXRlZ29yeV9pZCI6IjUiLCJjYXRlZ29yeV90aXRsZSI6IkhvbWUiLCJjYXRlZ29yeV9pZGVudGlmaWVyIjoiIiwiY2F0ZWdvcnlfYWN0aXZlIjoiMSIsImNhdGVnb3J5X2xhc3RfbW9kaWZpZWQiOiIwMDAwLTAwLTAwIDAwOjAwOjAwIiwiY2F0ZWdvcnlfbGluayI6IlwvIiwiY2F0ZWdvcnlfcGhvdG8iOiIwIiwiY2F0ZWdvcnlfcGljdHVyZSI6bnVsbCwiZmVhdHVyZWRfc3VibWlzc2lvbiI6IjAiLCJyZXN0cmljdF90b190b3duIjoiLCwiLCJwYXJlbnQiOiIyIiwiYWRtaW5fb25seSI6IjAiLCJkaXNwbGF5X29yZGVyIjoiMTAiLCJ1c2VyX2NhdGVnb3J5IjoiMCIsImxmdCI6IjM3NiIsInJndCI6IjM3NyIsImRlcHRoIjoiMSJ9'
					onClick=" Rome.nav.click($(this)); "
				>
					Home				</a>
							<a
					href='javascript:void(null);'
					data-id='6'
					data-asset='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'
					onClick=" Rome.nav.click($(this)); "
				>
					News				</a>
							<a
					href='javascript:void(null);'
					data-id='7'
					data-asset='eyJjYXRlZ29yeV9pZCI6IjciLCJjYXRlZ29yeV90aXRsZSI6IlNwb3J0cyIsImNhdGVnb3J5X2lkZW50aWZpZXIiOiIiLCJjYXRlZ29yeV9hY3RpdmUiOiIxIiwiY2F0ZWdvcnlfbGFzdF9tb2RpZmllZCI6IjAwMDAtMDAtMDAgMDA6MDA6MDAiLCJjYXRlZ29yeV9saW5rIjoiXC9zcG9ydHNcLyIsImNhdGVnb3J5X3Bob3RvIjoiMCIsImNhdGVnb3J5X3BpY3R1cmUiOm51bGwsImZlYXR1cmVkX3N1Ym1pc3Npb24iOiIwIiwicmVzdHJpY3RfdG9fdG93biI6IiwsIiwicGFyZW50IjoiMiIsImFkbWluX29ubHkiOiIwIiwiZGlzcGxheV9vcmRlciI6IjMwIiwidXNlcl9jYXRlZ29yeSI6IjAiLCJsZnQiOiIzOTIiLCJyZ3QiOiIzOTMiLCJkZXB0aCI6IjEifQ=='
					onClick=" Rome.nav.click($(this)); "
				>
					Sports				</a>
							<a
					href='javascript:void(null);'
					data-id='8'
					data-asset='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'
					onClick=" Rome.nav.click($(this)); "
				>
					Living				</a>
							<a
					href='javascript:void(null);'
					data-id='992'
					data-asset='eyJjYXRlZ29yeV9pZCI6Ijk5MiIsImNhdGVnb3J5X3RpdGxlIjoiT3BpbmlvbiIsImNhdGVnb3J5X2lkZW50aWZpZXIiOiIiLCJjYXRlZ29yeV9hY3RpdmUiOiIxIiwiY2F0ZWdvcnlfbGFzdF9tb2RpZmllZCI6IjAwMDAtMDAtMDAgMDA6MDA6MDAiLCJjYXRlZ29yeV9saW5rIjoiXC9vcGluaW9uXC8iLCJjYXRlZ29yeV9waG90byI6IjAiLCJjYXRlZ29yeV9waWN0dXJlIjpudWxsLCJmZWF0dXJlZF9zdWJtaXNzaW9uIjoiMCIsInJlc3RyaWN0X3RvX3Rvd24iOiIsLCIsInBhcmVudCI6IjIiLCJhZG1pbl9vbmx5IjoiMCIsImRpc3BsYXlfb3JkZXIiOiI1MCIsInVzZXJfY2F0ZWdvcnkiOiIwIiwibGZ0IjoiNDA4Iiwicmd0IjoiNDA5IiwiZGVwdGgiOiIxIn0='
					onClick=" Rome.nav.click($(this)); "
				>
					Opinion				</a>
							<a
					href='javascript:void(null);'
					data-id='993'
					data-asset='eyJjYXRlZ29yeV9pZCI6Ijk5MyIsImNhdGVnb3J5X3RpdGxlIjoiT2JpdHVhcmllcyIsImNhdGVnb3J5X2lkZW50aWZpZXIiOiIiLCJjYXRlZ29yeV9hY3RpdmUiOiIxIiwiY2F0ZWdvcnlfbGFzdF9tb2RpZmllZCI6IjAwMDAtMDAtMDAgMDA6MDA6MDAiLCJjYXRlZ29yeV9saW5rIjoiXC9vYml0c1wvIiwiY2F0ZWdvcnlfcGhvdG8iOiIwIiwiY2F0ZWdvcnlfcGljdHVyZSI6bnVsbCwiZmVhdHVyZWRfc3VibWlzc2lvbiI6IjAiLCJyZXN0cmljdF90b190b3duIjoiLCwiLCJwYXJlbnQiOiIyIiwiYWRtaW5fb25seSI6IjAiLCJkaXNwbGF5X29yZGVyIjoiNjAiLCJ1c2VyX2NhdGVnb3J5IjoiMCIsImxmdCI6IjQxMCIsInJndCI6IjQxMSIsImRlcHRoIjoiMSJ9'
					onClick=" Rome.nav.click($(this)); "
				>
					Obituaries				</a>
							<a
					href='javascript:void(null);'
					data-id='1027'
					data-asset='eyJjYXRlZ29yeV9pZCI6IjEwMjciLCJjYXRlZ29yeV90aXRsZSI6IkNsYXNzaWZpZWRzIiwiY2F0ZWdvcnlfaWRlbnRpZmllciI6IiIsImNhdGVnb3J5X2FjdGl2ZSI6IjEiLCJjYXRlZ29yeV9sYXN0X21vZGlmaWVkIjoiMDAwMC0wMC0wMCAwMDowMDowMCIsImNhdGVnb3J5X2xpbmsiOiJcL2NsYXNzaWZpZWRzXC8iLCJjYXRlZ29yeV9waG90byI6IjAiLCJjYXRlZ29yeV9waWN0dXJlIjpudWxsLCJmZWF0dXJlZF9zdWJtaXNzaW9uIjoiMCIsInJlc3RyaWN0X3RvX3Rvd24iOiIsLCIsInBhcmVudCI6IjIiLCJhZG1pbl9vbmx5IjoiMCIsImRpc3BsYXlfb3JkZXIiOiI2NSIsInVzZXJfY2F0ZWdvcnkiOiIwIiwibGZ0IjoiNDEyIiwicmd0IjoiNDEzIiwiZGVwdGgiOiIxIn0='
					onClick=" Rome.nav.click($(this)); "
				>
					Classifieds				</a>
							<a
					href='javascript:void(null);'
					data-id='994'
					data-asset='eyJjYXRlZ29yeV9pZCI6Ijk5NCIsImNhdGVnb3J5X3RpdGxlIjoiU2V2ZW5EYXkiLCJjYXRlZ29yeV9pZGVudGlmaWVyIjoiIiwiY2F0ZWdvcnlfYWN0aXZlIjoiMSIsImNhdGVnb3J5X2xhc3RfbW9kaWZpZWQiOiIwMDAwLTAwLTAwIDAwOjAwOjAwIiwiY2F0ZWdvcnlfbGluayI6Ilwvc2V2ZW5kYXlcLyIsImNhdGVnb3J5X3Bob3RvIjoiMCIsImNhdGVnb3J5X3BpY3R1cmUiOm51bGwsImZlYXR1cmVkX3N1Ym1pc3Npb24iOiIwIiwicmVzdHJpY3RfdG9fdG93biI6IiwsIiwicGFyZW50IjoiMiIsImFkbWluX29ubHkiOiIwIiwiZGlzcGxheV9vcmRlciI6IjcwIiwidXNlcl9jYXRlZ29yeSI6IjAiLCJsZnQiOiI0MTQiLCJyZ3QiOiI0MTUiLCJkZXB0aCI6IjEifQ=='
					onClick=" Rome.nav.click($(this)); "
				>
					SevenDay				</a>
							<a
					href='javascript:void(null);'
					data-id='996'
					data-asset='eyJjYXRlZ29yeV9pZCI6Ijk5NiIsImNhdGVnb3J5X3RpdGxlIjoiQ2xpbnRvbiBSZWNvcmQiLCJjYXRlZ29yeV9pZGVudGlmaWVyIjoiIiwiY2F0ZWdvcnlfYWN0aXZlIjoiMSIsImNhdGVnb3J5X2xhc3RfbW9kaWZpZWQiOiIwMDAwLTAwLTAwIDAwOjAwOjAwIiwiY2F0ZWdvcnlfbGluayI6IlwvY2xpbnRvbi1yZWNvcmRcLyIsImNhdGVnb3J5X3Bob3RvIjoiMCIsImNhdGVnb3J5X3BpY3R1cmUiOm51bGwsImZlYXR1cmVkX3N1Ym1pc3Npb24iOiIwIiwicmVzdHJpY3RfdG9fdG93biI6IiwsIiwicGFyZW50IjoiMiIsImFkbWluX29ubHkiOiIwIiwiZGlzcGxheV9vcmRlciI6IjkwIiwidXNlcl9jYXRlZ29yeSI6IjAiLCJsZnQiOiI0MTYiLCJyZ3QiOiI0MTciLCJkZXB0aCI6IjEifQ=='
					onClick=" Rome.nav.click($(this)); "
				>
					Clinton Record				</a>
							<a
					href='javascript:void(null);'
					data-id='997'
					data-asset='eyJjYXRlZ29yeV9pZCI6Ijk5NyIsImNhdGVnb3J5X3RpdGxlIjoiQWJvdXQiLCJjYXRlZ29yeV9pZGVudGlmaWVyIjoiIiwiY2F0ZWdvcnlfYWN0aXZlIjoiMSIsImNhdGVnb3J5X2xhc3RfbW9kaWZpZWQiOiIwMDAwLTAwLTAwIDAwOjAwOjAwIiwiY2F0ZWdvcnlfbGluayI6IlwvYWJvdXRcLyIsImNhdGVnb3J5X3Bob3RvIjoiMCIsImNhdGVnb3J5X3BpY3R1cmUiOm51bGwsImZlYXR1cmVkX3N1Ym1pc3Npb24iOiIwIiwicmVzdHJpY3RfdG9fdG93biI6IiwsIiwicGFyZW50IjoiMiIsImFkbWluX29ubHkiOiIwIiwiZGlzcGxheV9vcmRlciI6IjEwMCIsInVzZXJfY2F0ZWdvcnkiOiIwIiwibGZ0IjoiNDE4Iiwicmd0IjoiNDE5IiwiZGVwdGgiOiIxIn0='
					onClick=" Rome.nav.click($(this)); "
				>
					About				</a>
							<a
					href='javascript:void(null);'
					data-id='998'
					data-asset='eyJjYXRlZ29yeV9pZCI6Ijk5OCIsImNhdGVnb3J5X3RpdGxlIjoiRm9ybXMiLCJjYXRlZ29yeV9pZGVudGlmaWVyIjoiIiwiY2F0ZWdvcnlfYWN0aXZlIjoiMSIsImNhdGVnb3J5X2xhc3RfbW9kaWZpZWQiOiIwMDAwLTAwLTAwIDAwOjAwOjAwIiwiY2F0ZWdvcnlfbGluayI6IlwvZm9ybXNcLyIsImNhdGVnb3J5X3Bob3RvIjoiMCIsImNhdGVnb3J5X3BpY3R1cmUiOm51bGwsImZlYXR1cmVkX3N1Ym1pc3Npb24iOiIwIiwicmVzdHJpY3RfdG9fdG93biI6IiwsIiwicGFyZW50IjoiMiIsImFkbWluX29ubHkiOiIwIiwiZGlzcGxheV9vcmRlciI6IjExMCIsInVzZXJfY2F0ZWdvcnkiOiIwIiwibGZ0IjoiNDIwIiwicmd0IjoiNDIxIiwiZGVwdGgiOiIxIn0='
					onClick=" Rome.nav.click($(this)); "
				>
					Forms				</a>
							<a
					href='javascript:void(null);'
					data-id='999'
					data-asset='eyJjYXRlZ29yeV9pZCI6Ijk5OSIsImNhdGVnb3J5X3RpdGxlIjoiU3Vic2NyaWJlciBzZXJ2aWNlcyIsImNhdGVnb3J5X2lkZW50aWZpZXIiOiIiLCJjYXRlZ29yeV9hY3RpdmUiOiIxIiwiY2F0ZWdvcnlfbGFzdF9tb2RpZmllZCI6IjAwMDAtMDAtMDAgMDA6MDA6MDAiLCJjYXRlZ29yeV9saW5rIjoiaHR0cHM6XC9cL3JvbWUubmV3endhcmUuY29tXC9zczcwdjJcL3JvbWVcL2NvbW1vblwvdGVtcGxhdGUuanNwIiwiY2F0ZWdvcnlfcGhvdG8iOiIwIiwiY2F0ZWdvcnlfcGljdHVyZSI6bnVsbCwiZmVhdHVyZWRfc3VibWlzc2lvbiI6IjAiLCJyZXN0cmljdF90b190b3duIjoiLCwiLCJwYXJlbnQiOiIyIiwiYWRtaW5fb25seSI6IjAiLCJkaXNwbGF5X29yZGVyIjoiMTIwIiwidXNlcl9jYXRlZ29yeSI6IjAiLCJsZnQiOiI0MjIiLCJyZ3QiOiI0MjMiLCJkZXB0aCI6IjEifQ=='
					onClick=" Rome.nav.click($(this)); "
				>
					Subscriber services				</a>
							<a
					href='javascript:void(null);'
					data-id='1000'
					data-asset='eyJjYXRlZ29yeV9pZCI6IjEwMDAiLCJjYXRlZ29yeV90aXRsZSI6IkNvbnRhY3QiLCJjYXRlZ29yeV9pZGVudGlmaWVyIjoiIiwiY2F0ZWdvcnlfYWN0aXZlIjoiMSIsImNhdGVnb3J5X2xhc3RfbW9kaWZpZWQiOiIwMDAwLTAwLTAwIDAwOjAwOjAwIiwiY2F0ZWdvcnlfbGluayI6IlwvY29udGFjdFwvIiwiY2F0ZWdvcnlfcGhvdG8iOiIwIiwiY2F0ZWdvcnlfcGljdHVyZSI6bnVsbCwiZmVhdHVyZWRfc3VibWlzc2lvbiI6IjAiLCJyZXN0cmljdF90b190b3duIjoiLCwiLCJwYXJlbnQiOiIyIiwiYWRtaW5fb25seSI6IjAiLCJkaXNwbGF5X29yZGVyIjoiMTMwIiwidXNlcl9jYXRlZ29yeSI6IjAiLCJsZnQiOiI0MjQiLCJyZ3QiOiI0MjUiLCJkZXB0aCI6IjEifQ=='
					onClick=" Rome.nav.click($(this)); "
				>
					Contact				</a>
					</div>
		<div class='nav-tray'>
			<div class='container'>
				
	<div class='nav-tray-item' data-id='5'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='6'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
											<li>
							<a href='/rome/'>
								Rome							</a>
						</li>
											<li>
							<a href='/county/'>
								County							</a>
						</li>
											<li>
							<a href='/business/'>
								Business							</a>
						</li>
											<li>
							<a href='/education/'>
								Education							</a>
						</li>
											<li>
							<a href='/meetings-events/'>
								Meetings / Events							</a>
						</li>
											<li>
							<a href='/public-safety/'>
								Public Safety							</a>
						</li>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='7'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='8'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
											<li>
							<a href='/health/'>
								Health							</a>
						</li>
											<li>
							<a href='/senior/'>
								Seniors							</a>
						</li>
											<li>
							<a href='/arts-learning/'>
								Arts & Learning							</a>
						</li>
											<li>
							<a href='/entertainment/'>
								Entertainment							</a>
						</li>
											<li>
							<a href='/home/'>
								Home							</a>
						</li>
											<li>
							<a href='/religion/'>
								Religion							</a>
						</li>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='992'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='993'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='1027'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='994'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='996'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='997'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='998'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='999'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

	
	<div class='nav-tray-item' data-id='1000'>
		<div class='row'>
			<div class='col-sm-3 clearfix'>
				<ul class='list-unstyled tray-subnav'>
									</ul>
			</div>
			<div class='col-sm-9'>
				<div class='row'>
									</div>
			</div>
		</div>
	</div>

				</div>
		</div>
	</div>
</nav><!-- .masthead -->

<nav class='mobile main visible-xs'>
	<div class='mobile-dropdown'>
		<ul class='list-unstyled'>
							<li>
					<a href="/">
						Home					</a>
				</li>
							<li>
					<a href="/news/">
						News					</a>
				</li>
							<li>
					<a href="/sports/">
						Sports					</a>
				</li>
							<li>
					<a href="/living-page/">
						Living					</a>
				</li>
							<li>
					<a href="/opinion/">
						Opinion					</a>
				</li>
							<li>
					<a href="/obits/">
						Obituaries					</a>
				</li>
							<li>
					<a href="/classifieds/">
						Classifieds					</a>
				</li>
							<li>
					<a href="/sevenday/">
						SevenDay					</a>
				</li>
							<li>
					<a href="/clinton-record/">
						Clinton Record					</a>
				</li>
							<li>
					<a href="/about/">
						About					</a>
				</li>
							<li>
					<a href="/forms/">
						Forms					</a>
				</li>
							<li>
					<a href="https://rome.newzware.com/ss70v2/rome/common/template.jsp">
						Subscriber services					</a>
				</li>
							<li>
					<a href="/contact/">
						Contact					</a>
				</li>
					</ul>
	</div>
	<div class='container' onClick=" $(this).closest('nav').find('.mobile-dropdown').slideToggle(100); ">
		<div class='clearfix'>
			<div class='pull-right hamboorg'>
				<i class="fa fa-bars" aria-hidden="true"></i>
			</div>
			<div class='pull-left mobile-menu-kicker'>
				<div class='default'>Main menu</div>
				<img src='/images/nameplates-reverse/rome.png' />
			</div>
		</div>
	</div>
</nav><!-- .masthead -->

<section class='page-content'>

				<div class='container'>
			<div class='row'>
				<div class='col-sm-9 content-column'>

																<div class='p402_premium'>
					
	

<link href="/css_system/cq_detail_beta.css" rel="stylesheet" type="text/css"/>

<div class='content_bootstrap clearfix   stories display_keywords photos_clickable package_columns pageone' itemscope itemtype='http://schema.org/NewsArticle'>





		<h1 id='headline'>Hughes, Battle lead Syracuse in basketball romp</h1>
	

	
	
		
	<div id='published'>
		Posted
		<time datetime="Mon, 24 Dec 2018 06:55:00 -0500">
			<span class="weekday">Monday, </span>
			<span class="monthday">December 24, 2018 </span>
			<span class="time">6:55 am</span>
		</time>
					</div>





<div class='body main-body clearfix'>
				
						
			
						
						<div class="body"><p class="__default">SYRACUSE (AP) — Syracuse was coming off consecutive nonconference home losses for the first time since 1979-80.</p> <p class="__default">Down 11 midway through the first half, with a restless Carrier Dome crowd watching, the Orange appeared to be on their way to making history — in a bad way.</p> <p class="__default">But Syracuse turned on the pressure, outscoring Arkansas State 67-26 the rest of the way, en route to an 82-52 win. Syracuse overwhelmed Arkansas State in the second half, 44-16, forcing 13 turnovers and limiting the Red Wolves to 5-of-25 from the field.</p> <p class="__default">“We didn’t have good movement against their defense (in the first half),” Syracuse coach Jim Boeheim said. “We took a couple of bad shots. I thought they were attacking us better. We adjusted to that. We can’t play better defense than that (in the second half).”</p> <p class="__default">Elijah Hughes and Tyus Battle had 17 points apiece to lead the Orange (8-4). The loss snapped Arkansas State’s modest winning streak at two.</p> <p class="__default">Oshae Brissett, who had just one point in the first half, added 15 for Syracuse. Center Paschal Chukwu, who came in off the bench as Boeheim shook up his starting lineup, had a season-high13 rebounds.</p> <p class="__default">Ty Cockfield led the Red Wolves (5-7) with 17 points. Grantham Gillard had 10.</p> <p class="__default">Syracuse trailed the heavy-underdog Red Wolves for virtually the entire first half, trailing 26-15 with 9:32 to go, but Syracuse closed the half on a 23-10 run to take a 38-36 lead. Battle’s 3 with 2:25 left gave Syracuse a 35-33 advantage, the Orange’s first lead since going up 2-0.</p> <p class="__default">Hughes had eight points and Brissett seven to trigger a 15-3 run for Syracuse to start the second half, extending its lead to 50-39. The Red Wolves shot 48 percent in the first half but went 1-of-12 from the field in the first eight minutes after halftime.</p> <p class="__default">“I thought for the first 20 minutes we executed the game plan to perfection. We tried to use the clock as much as possible and not turn the ball over,” Arkansas State coach Mike Balado said.</p> <p class="__default">“In the second half I think we tried to rush it a little bit when they went on a little run and then we turned it over,” he added. “We took some chances in the second half, things we did not work on, guys trying to break off plays, and next thing you know we end up with 17 turnovers. I think that was the key to the game.”</p> <p class="__default">“We got them off their heels,” Brissett said. “Once we were pushing the ball and scoring it helped our defense. We got more confidence and we stopped them from scoring.”</p> <p class="__default">Syracuse was a blistering 15 of 28 in the second half.</p> <p class="__default">Boeheim said his team has a long way to go.</p> <p class="__default">“Overall, we’re not there,” he said. “We’ve got three or four days of practice when we get back (from Christmas break), a game, then four or five days of practice after that. So, I think we can get there but we’re obviously a long way away right now.”</p> <p class="__default">Cockfield, on the other hand, was encouraged.</p> <p class="__default">“We can take confidence away from this. There are some great things we can take from this game.”</p> <p class="subheadline">E FOR EFFICIENCY:</p> <p class="__default">Syracuse’s Elijah Hughes had 17 points on 6-of-12 shooting. He also had three assists and six rebounds.</p> <p class="subheadline">NO MESSAGE?:</p> <p class="__default">Jim Boeheim said he wasn’t sending a message by starting Marek Dolezaj over Paschal Chukwu. Whatever it was, it worked as Chukwu had his best effort of the season. Six of his 13 rebounds were on the offensive end.</p> <p class="subheadline">WANTED: AGGRESSIVENESS:</p> <p class="__default">Syracuse shot 18 more free throws than Arkansas State, going 27-of-33 from the line. Coach Mike Balado said his team needs to be more aggressive and get to the line more.</p> <p class="subheadline">SITTING OUT:</p> <p class="__default">Syracuse sophomore guard Howard Washington, who suffered a torn ACL last year, will miss the remainder of the year as a medical redshirt.</p> <p class="subheadline">BIG PICTURE:</p> <p class="__default">Arkansas State: The Red Wolves had to be encouraged by their first-half performance, building an 11-point lead, which could be a sign of good things to come.</p> <p class="__default">Syracuse: The Orange had one of their better halves to pull away but they remain enigmatic on offense. Point guard Frank Howard has to return to last year’s form.</p> <p class="subheadline">UP NEXT:</p> <p class="__default">Arkansas State hosts Harding next Saturday.</p> <p class="__default">Syracuse closes out its seven-game homestand next Saturday against St. Bonaventure.</p> </div>
								
	</div><!-- .main-body -->












<div id='widget_detail_postlinks' class='psr notpaginated'>
<div id='widget_detail_postlinks_margins'>

<div id='print' class='floatme hidden-xs' style="cursor:pointer;">
  <a onclick="myFunction()" target='new'>
    <button class="btn btn-default btn-xs"><i class="fa fa-print" aria-hidden="true"></i>&nbsp;Print</button>
  </a>
</div>
<script>
  function myFunction()
  {
  window.print();
  }
</script>


<div id='twitter' class='floatme'>
  <a class="twitter-share-button"
    href="https://twitter.com/intent/tweet?text=Hughes%2C%20Battle%20lead%20Syracuse%20in%20basketball%20romp" >
  Tweet</a> 
 <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
</div>

<div id='gplus' class='floatme hidden-xs'>
<!-- Place this tag where you want the +1 button to render -->
<g:plusone size="medium"></g:plusone>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</div>

<div id='facebook' class='floatme'>
  <div class="fb-share-button" data-href="http://romesentinel.com/stories/hughes-battle-lead-syracuse-in-basketball-romp,70264?src=rss" data-layout="button_count" data-size="small" ><a class="fb-xfbml-parse-ignore" target="_blank">Share</a></div>
</div>

<div id='linked-in' class='floatme' style='margin-left: 10px;'>
  <script src="//platform.linkedin.com/in.js" type="text/javascript">
   lang: en_US
  </script>
  <script type="IN/Share" data-counter="right"></script>
</div>
<div style='clear:left'></div>

</div>
</div><!-- #widget_detail_postlinks -->


	<style>
		.form-control.smaller {
			width: 97%;
		}
		.form-control.human {
			width: 50px;
		}
	</style>

	<a id='comments-post'></a>
	<div id='widget_detail_comments'>

		<h4>
		Comments
	</h4>


	<div id='comment_header' class='psr'>
		No  comments on this story
		<span class='divider'>|</span>
					<a href='/login.html'>Please log in to comment by clicking here</a>
			</div>

		
		<div id='comment_add' class=''>

					<div class='msg'>Please <a href='/login.html?referer=%2Fstories%2Fhughes-battle-lead-syracuse-in-basketball-romp%2C70264%3Fsrc%3Drss'>log in</a> or <a href='/register.html'>register</a> to add your comment</div>
			</div>

		<div id='comments'>
		</div>

	<style>
	#comment_add {
		display: none;
	}
	</style>

	<script>
	<!--
	function comment_add(){	
		$("#comment_add").toggle();	
	}
	-->
	</script>

	</div><!-- #widget_detail_comments -->
	
	


</div><!-- .content_bootstrap -->

										</div><!-- .p402_premium -->
				<script type="text/javascript">
				  try { _402_Show(); } catch(e) {}
				</script> 
			
											</div><!-- .col-sm-9 -->
					<aside class='col-sm-3 rail pk-layer'>

						<script src="/js_system/misc/cqLazyImages.js"></script>
						<script src="/js_system/pancakes.js"></script>
						<link rel="stylesheet" href="/css_system/pancakes.css">

													<div class="blue">
							<div class='railitem section-2col'>
										<div class='box box-content-columns-headlines'>

				<div class="label">Latest headlines</div>
	
		<ul class='row list-unstyled content'>
		<li class="col-sm-12">
			<ul class="content-area-list list-unstyled">
									<li class=''>
						<h6>
							<a class="story-head" href="/stories/new-hartford-teacher-gets-business-award,70162">
								New Hartford teacher gets business award							</a>
						</h6>
						<div class="when">
							Yesterday at 9:00 AM						</div>
						<p class="text-lede">
													</p>
					</li>
										<li class=''>
						<h6>
							<a class="story-head" href="/stories/eads-once-again-to-help-santa-on-critical-mission-santa-tracking-soldiers-ready-to-help-st-nick,70239">
								EADS once again to help Santa on critical mission 




							</a>
						</h6>
						<div class="when">
							2 days ago						</div>
						<p class="text-lede">
							It’s that time of year again when the Eastern Air Defense Sector is amid preparations for a special mission — tracking the gift-filled  &hellip;						</p>
					</li>
										<li class=''>
						<h6>
							<a class="story-head" href="/stories/public-safety-logs-dec-22-2018,70253">
								Public Safety Logs — Dec. 22, 2018
							</a>
						</h6>
						<div class="when">
							2 days ago						</div>
						<p class="text-lede">
							Fire log To report an emergency: 911 Friday 12:53 a.m. North James Street, first aid. 3:14 a.m. Shady Grove Trailer Park, first aid. 5:57 a.m.  &hellip;						</p>
					</li>
										<li class=''>
						<h6>
							<a class="story-head" href="/stories/police-investigate-fatal-mva-in-kirkland,70252">
								Police investigate fatal MVA in Kirkland							</a>
						</h6>
						<div class="when">
							2 days ago						</div>
						<p class="text-lede">
							KIRKLAND — Sheriff’s deputies are investigating a fatal motor vehicle accident that occurred on Route 12 just before 8 a.m. Lt. Ronald  &hellip;						</p>
					</li>
										<li class=''>
						<h6>
							<a class="story-head" href="/stories/rome-woman-among-11-charged-with-welfare-fraud,70247">
								Rome woman among 11 charged with welfare fraud
							</a>
						</h6>
						<div class="when">
							2 days ago						</div>
						<p class="text-lede">
							A Rome woman is among 11 people announced as part of a welfare fraud sting by the District Attorney’s Office and the Department of Social  &hellip;						</p>
					</li>
													</ul>
							</li>
							<li class="col-sm-12">
								<ul class="list-unstyled content-area-list">
									</ul><!-- .content-area-list -->
		</li><!-- .col -->
	</ul><!-- .row -->

		
</div><!-- .box-content-default -->										</div><div class='railitem section-2col'>
										<div class='box box-content-default'>

	
	
		<div class='content-item clearfix first '>

											
										<h3>
						<a href=""></a>
					</h3>
										<p class="text-lede">
						<center>
<p><a href="http://sentinelsections.website/curious" target="_blank" rel="noopener"><img src="https://cdn4.creativecirclemedia.com/rome/original/20181120-093841-curious-banner_363x50.jpg" /></a></p>
<p><a href="http://sentinelsections.website/retrorome" target="_blank" rel="noopener"><img src="https://cdn4.creativecirclemedia.com/rome/original/20181120-093835-retro_rome_360.jpg" /></a></p>
</center>					</p>

					
						
						
		</div>

	
		
</div><!-- .box-content-default -->										</div><div class='railitem section-2col'>
										<div class='box box-bannerads'>


<center><!-- /28961081/RSC_main_square -->
<div id='div-gpt-ad-1534761150114-0' style='height:250px; width:250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534761150114-0'); });
</script>
</div>
</center>

</div><!-- .box-bannerads-banner -->
										</div><div class='railitem section-2col'>
										<div class='box box-content-default'>

	
	
		<div class='content-item clearfix first '>

											
										<h3>
						<a href=""></a>
					</h3>
										<p class="text-lede">
						 <!-- start feedwind code --> <script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="2709/"></script> <!-- end feedwind code --> 					</p>

					
						
						
		</div>

	
		
</div><!-- .box-content-default -->										</div><div class='railitem section-2col'>
										<div class='box box-content-default'>

	
	
		<div class='content-item clearfix first '>

											
										<h3>
						<a href=""></a>
					</h3>
										<p class="text-lede">
						<center>
<a href="https://rome.newzware.com/ss70v2/rome/common/template.jsp" alt="Read today's newspaper">                   
<div id="read_dig_button">
<h3>Press to read current print edition</h3>
<img src="http://digital.olivesoftware.com/Olive/ODN/RomeSentinel/shared/extimage.ashx?kind=preview" alt="Today's Rome Sentinel" height="500"></a>
</div>
</center>					</p>

					
						
						
		</div>

	
		
</div><!-- .box-content-default -->										</div>							</div>
											</aside><!-- .col-sm-3.rail -->
				</div><!-- .row -->
			</div><!-- .container -->
	
		<div class='text-center bottom-banner hidden-xs'>
		<!-- /28961081/RSC_footer_banner_728x90 -->
<div id='div-gpt-ad-1543843364584-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1543843364584-0'); });
</script>
</div>	</div>

</section><!-- .page-content -->

<footer class='container'>
	<div class='row main'>
		<div class='col-sm-3 credits'>
			<p class='photo'>
				<a href='/'>
					<img src='/images/nameplates-reverse/rome.png' />
				</a>
			</p>
			<p>
				333 W. Dominick St., P.O. Box 471<BR>Rome, NY  13440<BR>315-337-4000			</p>
		</div>
		<div class='col-sm-3 links'>
			<h5>Sections</h5>
			<div class='clearfix'>
				<div class='pull-left col'>
											<div class='link'>
							<a href='/'>
								Home							</a>
						</div>
																	<div class='link'>
							<a href='/news/'>
								News							</a>
						</div>
																	<div class='link'>
							<a href='/sports/'>
								Sports							</a>
						</div>
																	<div class='link'>
							<a href='/living-page/'>
								Living							</a>
						</div>
																	<div class='link'>
							<a href='/opinion/'>
								Opinion							</a>
						</div>
																	<div class='link'>
							<a href='/obits/'>
								Obituaries							</a>
						</div>
																	<div class='link'>
							<a href='/classifieds/'>
								Classifieds							</a>
						</div>
						</div><div class='pull-left col'>											<div class='link'>
							<a href='/sevenday/'>
								SevenDay							</a>
						</div>
																	<div class='link'>
							<a href='/clinton-record/'>
								Clinton Record							</a>
						</div>
																	<div class='link'>
							<a href='/about/'>
								About							</a>
						</div>
																	<div class='link'>
							<a href='/forms/'>
								Forms							</a>
						</div>
																	<div class='link'>
							<a href='https://rome.newzware.com/ss70v2/rome/common/template.jsp'>
								Subscriber services							</a>
						</div>
																	<div class='link'>
							<a href='/contact/'>
								Contact							</a>
						</div>
															</div>
			</div>
		</div>
		<div class='col-sm-3 links'>
			<h5>Services</h5>
			<ul class='list-unstyled'>
				<li>
					<a href='/about/'>
						About us
					</a>
				</li>
				<li>
					<a href='/advertise/'>
						Advertising information
					</a>
				</li>
				<li>
					<a href='/about/'>
						Contact us
					</a>
				</li>
				<li>
					<a href='/subscribe/'>
						Subscribe
					</a>
				</li>
				<li>
					<a href='/subscribe/'>
						Subscriber services
					</a>
				</li>
			</ul>
		</div>
		<div class='col-sm-3 connect'>
			<h5>Connect with us</h5>
			<ul class='list-inline social'>
									<li>
						<a target='new' href='https://twitter.com/RomeSentinel'>
							<i class="fa fa-twitter" aria-hidden="true"></i>
						</a>
					</li>
													<li>
						<a target='new' href='https://www.facebook.com/RomeDailySentinel/'>
							<i class="fa fa-facebook-official" aria-hidden="true"></i>
						</a>
					</li>
							</ul>
		</div>
	</div>
	<hr />
	<div class='bottom-bar row'>
		<div class='col-sm-6 text-left'>
			Copyright &copy; 2018 Rome Daily Sentinel.
			&nbsp; &middot; &nbsp; 
			<a href='/terms/'>Privacy policy / Terms of service</a>
		</div>
		<div class='col-sm-6 text-right'>
			<a href="http://creativecirclemedia.com" target="new">Powered by Creative Circle Media Solutions</a>
		</div>
	</div>
<footer>

	<!--[if lte IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif]-->
  </body><!-- .sitem -->

</html>