<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8"        lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9"               lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head prefix="og: http://ogp.me/ns#"><meta charset="utf-8"><title>SU great Freeney makes a spin move into retirement after 16 NFL seasons</title><meta content="" name="description"><meta content="" name="keywords"><meta content="" name="author"><meta content="summary" name="twitter:card">
<meta content="@RomeSentinel" name="twitter:site">
<meta content="http://romesentinel.com/_internal/cimg!0/69av0cjtuevme1d4tn9kascrjlx1flg" property="og:image"><meta content="SU great Freeney makes a spin move into retirement after 16 NFL seasons" property="og:title"><meta content="" property="og:description"><meta content="(AP) — Dwight Freeney mastered the art of spinning long before he reached the NFL." name="twitter:text:description"><meta content="width=device-width, minimum-scale=1.0, initial-scale=1.0, user-scalable=yes" name="viewport"><link href="/(cache-forever,mtime=1399625044)/favicon.ico" rel="shortcut icon">
<link href="/(cache-forever,mtime=1390405746)/apple-touch-icon.png" rel="apple-touch-icon">
<script>
    window.NWS = {};
    window.NWS.ads = [];

    
    document.documentElement.className += " js";
  
    var jQl={q:[],dq:[],gs:[],ready:function(a){return"function"==typeof a&&jQl.q.push(a),jQl},getScript:function(a,b){jQl.gs.push([a,b])},unq:function(){for(var a=0;a<jQl.q.length;a++)jQl.q[a]();jQl.q=[]},ungs:function(){for(var a=0;a<jQl.gs.length;a++)jQuery.getScript(jQl.gs[a][0],jQl.gs[a][1]);jQl.gs=[]},bId:null,boot:function(a){return"undefined"==typeof window.jQuery.fn?void(jQl.bId||(jQl.bId=setInterval(function(){jQl.boot(a)},25))):(jQl.bId&&clearInterval(jQl.bId),jQl.bId=0,jQl.unqjQdep(),jQl.ungs(),jQuery(jQl.unq),void("function"==typeof a&&a()))},booted:function(){return 0===jQl.bId},loadjQ:function(a,b){setTimeout(function(){var b=document.createElement("script");b.src=a,document.getElementsByTagName("head")[0].appendChild(b)},1),jQl.boot(b)},loadjQdep:function(a){jQl.loadxhr(a,jQl.qdep)},qdep:function(a){a&&("undefined"==typeof window.jQuery.fn||jQl.dq.length?jQl.dq.push(a):jQl.rs(a))},unqjQdep:function(){if("undefined"==typeof window.jQuery.fn)return void setTimeout(jQl.unqjQdep,50);for(var a=0;a<jQl.dq.length;a++)jQl.rs(jQl.dq[a]);jQl.dq=[]},rs:function(a){var b=document.createElement("script");document.getElementsByTagName("head")[0].appendChild(b),b.text=a},loadxhr:function(a,b){var c;c=jQl.getxo(),c.onreadystatechange=function(){4==c.readyState&&200==c.status&&b(c.responseText,a)};try{c.open("GET",a,!0),c.send("")}catch(d){}},getxo:function(){var a=!1;try{a=new XMLHttpRequest}catch(b){for(var c=["MSXML2.XMLHTTP.5.0","MSXML2.XMLHTTP.4.0","MSXML2.XMLHTTP.3.0","MSXML2.XMLHTTP","Microsoft.XMLHTTP"],d=0;d<c.length;++d){try{a=new ActiveXObject(c[d])}catch(b){continue}break}}finally{return a}}};if("undefined"==typeof window.jQuery){var $=jQl.ready,jQuery=$;$.getScript=jQl.getScript}
    
    jQl.loadjQ('//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js');
    
  </script><link href="/(cache-forever,mtime=1518533363)/nws/build/css/all.min.css" media="all" rel="stylesheet">
    <!--[if lte IE 8]> 
        <script src="/nws/roxen-templates/vendor/respond-js/respond.min.js"></script>
      <![endif]-->
  <!--[if lte IE 8]> 
            <script>
              window.html5 = {
                  'shivCSS': false
              };
            </script>
<script src="/(cache-forever,mtime=1390405744)/nws/roxen-templates/vendor/html5shiv/html5shiv-printshiv.js"></script>
          <![endif]-->
      </head><body class="article-page"><script type="text/javascript">
          (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
          '<scr'+'ipt '+
          'src="//survey.g.doubleclick.net/survey?site=_ahoxrqf3ajgtkb4cmfqhnjvohy'+
          '&amp;url='+encodeURIComponent(ARTICLE_URL)+
          (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
          '&amp;random='+(new Date).getTime()+
          '" type="text/javascript">'+'\x3C/scr'+'ipt>');
          })();
        </script><div class="page-container container-fluid"><!-- robots:noindex --><div class="ad ad-top-banner active" id="ad-top-banner"><div class="ad-wrapper"><div class="ad-inner" id="ad-top-banner-inner"><script src="//my.hellobar.com/fc2beb905e413803bbe433641c6bfae8111281fe.js" type="text/javascript" charset="utf-8" async="async"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8467383526681537",
    enable_page_level_ads: true
  });
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28961081/top_banner', [728, 90], 'div-gpt-ad-1483637189712-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/Obit_1', [225, 75], 'div-gpt-ad-1433168436378-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/Obit_2', [225, 75], 'div-gpt-ad-1433168436378-1').addService(googletag.pubads());
googletag.defineSlot('/28961081/Obit_3', [225, 75], 'div-gpt-ad-1433168436378-2').addService(googletag.pubads());
googletag.defineSlot('/28961081/margin_320x250', [300, 250], 'div-gpt-ad-1475569643484-1').addService(googletag.pubads());
googletag.defineSlot('/28961081/News_main_250x250', [468, 60], 'div-gpt-ad-1425475817771-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/rome_news_468x60', [468, 60], 'div-gpt-ad-1425480221658-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/living_468x60', [468, 60], 'div-gpt-ad-1425558176206-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/margin_top_400x90', [[320, 100], [363, 84]], 'div-gpt-ad-1449754506498-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/main_middle_728x90', [728, 90], 'div-gpt-ad-1474963613418-3').addService(googletag.pubads());
googletag.defineSlot('/28961081/sevenday_468x60', [468, 60], 'div-gpt-ad-1428407324778-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/countynews_468x60', [468, 60], 'div-gpt-ad-1426168843656-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/House_heading_1200x100', [1200, 75], 'div-gpt-ad-1432057700822-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/main_margin_middle', [[300, 250], [400, 60], [300, 600], [320, 100], [400, 90], [336, 280], [363, 84]], 'div-gpt-ad-1495787014255-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/Mid_Margin', [[300, 250], [336, 280]], 'div-gpt-ad-1467284832356-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/main_margin_middle', [[300, 600], [320, 100], [400, 90], [336, 280], [300, 250], [400, 60], [363, 84]], 'div-gpt-ad-1522071767803-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<center><!-- /28961081/top_banner -->
<div id='div-gpt-ad-1483637189712-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483637189712-0'); });
</script>
</div>

<!-- facebook like box code -->
<div id="fb-root"><span/></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=148504358688519&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</center>
</div></div></div><header class="clearfix" role="banner"><script>
            var my_skycons = [], skyconsWait;
            skyconsWait = function() {
              if (window.Skycons !== undefined) {
                var skycons = new Skycons({ 'color': '#549ad6' });
                var a;

                for (var i = 0; i < my_skycons.length; i++) {
                  a = my_skycons[i];
                  skycons.add(a[0], a[1]);
                }

                $(function() {
                  $('.weather-widget').addClass('active');
                  skycons.play();
                });
              }
              else {
                if (window.requestAnimationFrame !== undefined) {
                  requestAnimationFrame(skyconsWait);
                }
                else {
                  setTimeout(skyconsWait, 5);
                }
              }
            };
          </script><div class="weather-forecast-io"><div class="weather-widget" onclick="document.location.href=&#39;/weather/&#39;;" style="cursor:pointer"><div class="winfo"><span class="city">Rome, NY</span><span class="temp">53°</span><span class="summary">Rain</span></div><canvas class="skycon" height="74" id="skycon-rome-ny" width="74"></canvas><script>
                    my_skycons.push(['skycon-rome-ny', 'rain']);
                  </script></div><div class="forecast-io-powered"><a href="https://darksky.net/poweredby/">Powered by Dark Sky</a></div><script>skyconsWait()</script></div><form action="/search/" class="header-search-form" role="search"><div class="input-group"><input class="form-control" name="query" placeholder="Search..." title="Text" type="text"><span class="input-group-btn"><input class="btn btn-default" type="submit" value="Go"></span></div></form><h1 class="main-logo" id="main-logo"><a href="/"><span>Rome Sentinel</span></a></h1></header><nav class="main-navigation" role="navigation"><div class="navbar navbar-default"><div class="navbar-header" id="navbar-header"><a class="navbar-brand" href="/"><span>Rome Sentinel</span></a><button class="navbar-toggle" data-target="#navbar-ext1-collapse" data-toggle="collapse" type="button"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div class="navbar-collapse collapse" id="navbar-ext1-collapse"><ul class="nav navbar-nav"><li><a href="/"><i class="icon-home icon-black"></i>Home</a></li><li><a href="/news/">News</a></li><li><a href="/sports/">Sports</a></li><li><a href="/living/">Living</a></li><li><a href="/opinion/">Opinion</a></li><li><a href="/obituaries/">Obituaries</a></li><li><a href="/sevenday/">SevenDay</a></li><li><a href="/classified-ads/">Classified</a></li><li><a href="/clintonrecord/">Clinton Record</a></li><li><a href="/about-us/">About</a></li><li><a href="/forms/" target="_self">Forms</a></li><li><a href="https://rome.newzware.com/ss70v2/rome/common/template.jsp" target="_self">Subscriber Services</a></li><li><a href="http://romesentinel.com/about-us/contacts/" target="_self">Contact</a></li></ul><form action="/search/" class="navbar-form navbar-right" role="search"><div class="input-group"><input class="form-control" name="query" placeholder="Search..." title="Text" type="text"><span class="input-group-btn"><input class="btn btn-default" type="submit" value="Go"></span></div></form></div></div></nav><div class="ad ad-nav-banner-below active" id="ad-nav-banner-below"><div class="ad-wrapper"><div class="ad-inner" id="ad-nav-banner-below-inner"><a href="http://gogophotocontest.com/sentinelpetcontest2018">
  <img src="/ads/content/1200x50_pet_contest_2018_enter_NOW.jpg" vspace="5"/>
</a>
</div></div></div><!-- /robots:noindex --><div class="row"><div class="col-md-8 main-column"><main itemscope="" itemtype="http://schema.org/Article" role="main"><div class="image-component image-component-block" id="image-component-1"><div class="image-wrapper"><div class="fluid-image" style="max-width:698px"><div class="fluid-image-inner" style="padding-bottom:74.9283667621776%"><img alt="" height="523" itemprop="image" src="/_internal/cimg!0/69av0cjtuevme1d4tn9kascrjlx1flg" width="698" /></div><span class="media-icon"></span></div></div><p>RETIRES AS A COLT — Former Syracuse University star Dwight Freeney speaks during a news conference at the Colts’ practice facility in Indianapolis on Monday. Freeney retired as a Colt after 16 years in the NFL.
 (AP Photo)</p></div><div class="text-component" id="text-component-1"><h1 itemprop="name">SU great Freeney makes a spin move into retirement after 16 NFL seasons</h1><div class="text-component-datebox"><meta content="2018-04-24T16:00:00" itemprop="datePublished">Published Apr 24, 2018 at  4:00pm</div><div class="byline-component" id="text-component-1" itemprop="author" itemscope="" itemtype="http://schema.org/Person"></div><span itemprop="articleBody"><div class="p402_premium"><p>(AP) — Dwight Freeney mastered the art of spinning long before he reached the NFL.</p><p>The former Syracuse University star kept his body low, his head up and his eyes focused on the quarterback. It made him different, and it made him one of the NFL’s great pass rushers.</p><p>On Monday, after 16 seasons of chasing quarterbacks and making offensive linemen look silly, the former Indianapolis Colts star returned to his adopted hometown to sign a one-day contract to retire with the Colts.</p><p>“I used to get called for traveling all day (in basketball), so I couldn’t really do the basketball thing,” Freeney said, explaining why he started using his trademark move.</p><p>“So I got on the football field and the coach said ‘Dwight, I don’t care how you get there, just get there.’ So I started using the spin move and kept going with it and it became a natural thing.”</p><p>Now, he can finally stop.</p><p>Freeney didn’t shed tears or make some long, laudatory speeches. He kept it simple and down to earth — the same way he emerged as a leader in a locker room full of offensive stars.</p><p>Instead, his parents, his fiancee, Colts owner Jim Irsay and some former teammates and coaches celebrated the 38-year-old who outlasted and outperformed most of his contemporaries.</p><p>He leaves the game with one Super Bowl ring, having played in two other Super Bowls, seven Pro Bowls selections and three first-team All-Pro selections. His 125½ sacks are tied for No. 17 in league history and his 47 forced fumbles rank fifth all-time.</p><p>What made Freeney unique, though, was a move so daunting that teammate Robert Mathis incorporated it into his pass rush repertoire and Colts’ coaches actually asked Freeney to teach other linemen how it worked.</p><p>“The disrupter, the hurricane whatever you want to call him,” Irsay said. “With Dwight it was like you turn on the film and it was just mayhem. It was like you were instantly drawn to that side of the field. It was like an instant firefight.”</p><p>Not everyone appreciated the move.</p><p>Defensive coaches outside the organization sometimes scoffed at it, calling it unconventional.</p><p>The league’s offensive linemen, meanwhile, feared it because they had to deal with the combination of Freeney’s speed as well as that darned spin. The only thing they lamented more was Freeney’s post-sack military salute.</p><p>“People ask me who’s the best defensive lineman you ever played against and it was always Dwight Freeney in practice,” longtime left tackle Anthony Castonzo said during a short highlight film that played before Freeney spoke.</p><p>And Freeney believes the Colts’ speed-rushing tandem changed the game. “I think we created a whole new blocking scheme,” he said. “Before us (Mathis and I), it was just kind of like there’s a running back in the backfield and sometimes the running back would chip us.</p><p>“But I don’t remember what team it was, maybe (Jeff) Fisher or (Bill) Belichick and they started bringing a receiver or a tight end to chip us. We weren’t paying attention to a receiver or a tight end and I remember the first time I got chipped by a receiver, my feet were above my head because I did not know he was going to come and chip me. Now they’re everywhere.”</p><p>So are guys like Freeney.</p><p>When the Colts took him No. 11 overall in the 2002 draft, many analysts criticized Bill Polian for reaching on a player who was too small to defend the run.</p><p>But Polian and coach Tony Dungy were attracted to the Syracuse product for another reason.</p><p>With Peyton Manning &amp; Co. scoring points by the dozens, they needed finishers on defense — guys who could wreck games when opponents were playing from behind.</p><p>Freeney fit the role perfectly.</p><p>So did Mathis, who was drafted the next year.</p><p>Freeney left Indy following the 2012 season as the franchise’s sacks leader (107½). Mathis claimed the title in 2013 when he had a league-high 19 sacks and became the first winner of the Deacon Jones Award.</p><p>Freeney received a framed No. 93 jersey and a game ball.</p><p>In other pro football news:</p><p>• Devin Hester and Matt Forte both signed one-day contracts with their original team, the Chicago Bears, so they could retire as Bears.</p><p>• The Oakland Raiders have signed cornerback Daryl Worley just over a week after his release by Philadelphia following an arrest.</p><p>Worley was let go by the Eagles on April 15 after being arrested near the Eagles’ practice facility. </p><p>Police used a Taser on him after he became combative and NFL Network also reported that a gun was found in Worley’s vehicle.</p><p>Philadelphia had acquired Worley earlier in the offseason from Carolina in a trade for receiver Torrey Smith. </p><p>The Raiders also announced they have exercised the fifth-year option on receiver Amari Cooper.</p><p>• Pete Carroll said the Seattle Seahawks have not closed the door on the possibility of adding Colin Kaepernick to their roster, but how much further they pursue it may depend on the upcoming NFL draft.</p><p>Seattle has been one of the few teams to show any interest in Kaepernick following his protests during the national anthem in the 2016 season with San Francisco.</p><p>• Police in a Dallas suburb are investigating a domestic violence complaint against Dallas Cowboys defensive lineman David Irving from a woman who later recanted. Frisco police spokesman Radd Rotello said no arrests have been made.</p><p>Rotello said a woman identified as Irving’s girlfriend called police twice Sunday. After several media reports Monday, the woman wrote in a message posted on Instagram that her allegations were false. She said she was upset over an argument that led to neighbors calling 911.</p><p>NFL spokesman Brian McCarthy said the league will look into the incident.</p></div><script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script></span></div><div class="share-component share-component-socialcount"><ul class="socialcount" data-share-text="SU great Freeney makes a spin move into retirement after 16 NFL seasons" data-url="http://romesentinel.com/archive/rep/2018/04/24/GrqM8@2cUBfWDmSUOKXvAQ/index.xml"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fromesentinel.com%2Farchive%2Frep%2F2018%2F04%2F24%2FGrqM8%402cUBfWDmSUOKXvAQ%2Findex.xml" title="Share on Facebook"><span class="social-icon icon-facebook"></span><span class="count">Like</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fromesentinel.com%2Farchive%2Frep%2F2018%2F04%2F24%2FGrqM8%402cUBfWDmSUOKXvAQ%2Findex.xml&#38;text=SU%20great%20Freeney%20makes%20a%20spin%20move%20into%20retirement%20after%2016%20NFL%20seasons" title="Share on Twitter"><span class="social-icon icon-twitter"></span><span class="count">Tweet</span></a></li><li class="googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fromesentinel.com%2Farchive%2Frep%2F2018%2F04%2F24%2FGrqM8%402cUBfWDmSUOKXvAQ%2Findex.xml" title="Share on Google Plus"><span class="social-icon icon-googleplus"></span><span class="count">+1</span></a></li></ul></div></main><!-- robots:noindex --><div class="article-trailing-box"><div class="box" id="box-article-1"><!-- insert file="&page.mountpoint;&var.box-file-path;?__insert=1"/ --><!-- var.box-file-path = /box-article-1.xml --><!-- Inside /box-article-1.xml?__insert=1 -->

</div></div><!-- /robots:noindex --></div><!-- robots:noindex --><div class="col-md-4 right-column"><div class="ad ad-margin-top active" id="ad-margin-top"><div class="ad-wrapper"><div class="ad-inner" id="ad-margin-top-inner"><center>
<img src="/ads/content/news_from400x45_3.gif" HSPACE="5"/>
<br>
<!-- /28961081/margin_top_400x90 -->
<div id='div-gpt-ad-1449754506498-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449754506498-0'); });
</script>
</div>
<a href="http://gogophotocontest.com/sentinelpetcontest2018"><img src="/ads/content/pet-contest-enter_1-2018_enter-360x82.jpg" VSPACE="5"></a>
<br>
<a href="http://clintonrecord.com"><img src="/ads/content/ClintonRecord363x82_01.jpg" VSPACE="5"></a>
<br>
<a href="http://sentinelsections.website/curious"><img src="/ads/content/curious-banner_363x50.jpg" VSPACE="3"></a>
<br>
<a href="http://sentinelsections.website/retrorome"><img src="/ads/content/retro_rome_360.jpg" width="360" height="65"VSPACE="7"/></a>
<br>
<a href="http://romesentinel.com/news/feeds"><img src="/ads/content/reporter-tweet-feed_360x50.jpg"width="360" height="50"HSPACE="5"VSPACE="7"/></a>
<br>
<a href="https://rome.newzware.com/ss70v2/rome/common/template.jsp"><img src="/ads/content/easy_read_250x50.jpg"width="240" height="45"HSPACE="5"VSPACE="7"/></a><a href="https://www.facebook.com/RomeDailySentinel"><img src="/ads/content/facebook_logo_90x90.jpg"width="45" height="45"HSPACE="5"VSPACE="7"/></a><a href="http://twitter.com/romesentinel"><img src="/ads/content/Twitter-90x90.jpg"width="45" height="45"HSPACE="5" VSPACE="7"/></a>
<br>
<br>

</center></div></div></div><div class="box" id="box-margin-1"><!-- insert file="&page.mountpoint;&var.box-file-path;?__insert=1"/ --><!-- var.box-file-path = /sports/box-margin-1.xml --><!-- Inside /sports/box-margin-1.xml?__insert=1 -->

<div class="column-item p1"><div class="article-list-component article-list-component-medium" id="comp:000052e111b7:0000001da1:5bc9"><h2>Recent sports news</h2><div class="article-list-component-latest"><ul><li><span class="article-list-component-time"> 1:00pm 04/25/18</span><a href="/sports/comets-try-to-avoid-being-ousted-by-toronto/QBqrdy!@RRfw5vMj2hQECnlGFariw/">Comets try to avoid being ousted by Toronto</a></li><li><span class="article-list-component-time">11:30am 04/25/18</span><a href="/college-sports/its-waiting-time-for-syracuse-and-other-schools/QBqrdx!lNCaVj606RXPuh6Q8sxhvw/">It’s waiting time for Syracuse and other schools</a></li><li><span class="article-list-component-time">11:30am 04/25/18</span><a href="/sports/manfred-encouraged-by-impact-of-mound-visit-rules/QBqrdy!94ttIFXCNRZj1QdOAe6qvQ/">Manfred encouraged by impact of mound visit rules</a></li><li><span class="article-list-component-time"> 4:10pm 04/24/18</span><a href="/sports/westmoreland-girls-run-to-first-place-at-invitational/QBqrdx!rNa17HItH955MEf5RmjLxA/">Westmoreland girls run to first place at invitational</a></li><li><span class="article-list-component-time"> 4:10pm 04/24/18</span><a href="/sports/rfa-slips-to-0-3-with-loss-to-west-genesee/QBqrdx!r21PYGm@wR6GbX1HJychJQ/">RFA slips to 0-3 with loss to West Genesee</a></li><li><span class="article-list-component-time"> 4:00pm 04/24/18</span><a href="/sports/su-great-freeney-makes-a-spin-move-into-retirement-after-16-nfl-seasons/QBqrdx!GrqM8@2cUBfWDmSUOKXvAQ/">SU great Freeney makes a spin move into retirement after 16 NFL seasons</a></li><li><span class="article-list-component-time"> 4:00pm 04/24/18</span><a href="/sports/giants-acquire-ex-syracuse-punter-dixon-from-broncos/QBqrdx!CX41lBChKbauR5Itvhv3Pw/">Giants acquire ex-Syracuse punter Dixon from Broncos</a></li><li><span class="article-list-component-time"> 4:00pm 04/24/18</span><a href="/sports/parent-canucks-send-forward-boucher-back-down-to-comets/QBqrdx!ATovkVjhfpFqsSoi4TQg/">Parent Canucks send forward Boucher back down to Comets</a></li><li><span class="article-list-component-time"> 4:00pm 04/24/18</span><a href="/sports-agate/sports-agate-april-24-2018/QBqrdw!rVvFnT9m0C1UaBYN8peLfQ/">Sports agate — April 24, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 04/24/18</span><a href="/sports/sports-briefs-april-23-2018/QBqrdu!YbLY10BHsHDQClOlax9Gqw/">Sports briefs — April 23, 2018</a></li></ul></div></div></div>

<div class="ad-component" id="comp:00005330228e:0000006402:68e8"><div class="ad ad-component-2 active" id="ad-component-2"><div class="ad-wrapper"><div class="ad-inner" id="ad-component-2-inner"><center>
<!-- countynews_468x60 -->
<div id='div-gpt-ad-1426168843656-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426168843656-0'); });
</script>
</div>
</center></div></div></div><span></span></div>

<div class="column-item p2"><div class="article-list-component article-list-component-medium" id="comp:000052e111b7:0000001dd6:5bc9"><h2>Sports Agate</h2><div class="article-list-component-latest"><ul><li><span class="article-list-component-time"> 4:00pm 04/24/18</span><a href="/sports-agate/sports-agate-april-24-2018/QBqrdw!rVvFnT9m0C1UaBYN8peLfQ/">Sports agate — April 24, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 04/24/18</span><a href="/sports-agate/baseball-agate-april-24-2018/QBqrdw!owFTaM7a90fojyUxWiU6@w/">Baseball agate — April 24, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 04/23/18</span><a href="/sports-agate/sports-agate-april-23-2018/QBqrdu!8wAVOfOuWJs8Iwg0I5VGVA/">Sports agate — April 23, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 04/23/18</span><a href="/sports-agate/baseball-agate-april-23-2018/QBqrdu!T4ltLLDqxryfRMoMX6e82A/">Baseball agate — April 23, 2018</a></li><li><span class="article-list-component-time"> 7:00am 04/23/18</span><a href="/sports-agate/vernon-downs-results-april-21-2018/QBqrdw!RXBxO6nEwUbr6lFKIlBQwg/">Vernon Downs results — April 21, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 04/21/18</span><a href="/sports-agate/baseball-agate-april-21-2018/QBqrdt!jD82MO@5CCSPgBe9z9PT2g/">Baseball agate — April 21, 2018</a></li><li><span class="article-list-component-time"> 9:00am 04/21/18</span><a href="/sports-agate/vernon-downs-entries-april-21-2018/QBqrds!smKLPvLdWsrvUwaILGnr0Q/">Vernon Downs entries — April 21, 2018</a></li><li><span class="article-list-component-time"> 7:00am 04/21/18</span><a href="/sports-agate/vernon-downs-results-april-20-2018/QBqrdt!hz5ENoWEd5lb086IKEfcbQ/">Vernon Downs results — April 20, 2018</a></li></ul></div></div></div>



</div></div><!-- /robots:noindex --></div><!-- robots:noindex --><footer class="clearfix"><a href="http://www.roxen.com/"><div class="roxen-logo ir">Roxen AB</div></a><div class="statcounter-container"><script type="text/javascript">
              var sc_project=10235480;
              var sc_invisible=0;
              var sc_security="c5f2cbbc";
              var scJsHost = (("https:" == document.location.protocol) ?
              "https://secure." : "http://www.");
              document.write("<sc"+"ript type='text/javascript' src='" +
              scJsHost+
              "statcounter.com/counter/counter.js'></"+"script>");
              </script><noscript><div class="statcounter"><a href="http://statcounter.com/" target="_blank" title="click tracking"><img alt="click tracking" class="statcounter" src="http://c.statcounter.com/10235480/0/c5f2cbbc/0/"></a></div></noscript></div><b>Rome Sentinel</b><br>
        Copyright © 2018 Rome Sentinel.<br><a href="/privacy_policy/" title="Privacy Policy">Privacy Policy</a><br><a href="/terms-of-use/" title="Terms of Use">Terms of Use</a></footer><!-- /robots:noindex --><!--[Frontend]--></div><script>

    
    window.document.documentElement.lang = "en_US";

    window.NWS.page = {
      mountpoint: "",
      path: "/archive/rep/2018/04/24/GrqM8@2cUBfWDmSUOKXvAQ/index.xml",
      enable_insite_edit: "0",
      is_article: true,
      nav_path: "/sports/",
      friend_paths: ""
    };

    window.NWS.google_analytics = 
    
      [ "UA-49144523-1" ]
    
  ;
      
      jQl.loadjQdep('/(cache-forever,mtime=2018-03-01T04:01:40)/nws/build/js/all-jq.min.js');
    </script><script async="" src="/(cache-forever,mtime=1519894901)/nws/build/js/all.min.js"></script>
</body></html>