<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8"        lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9"               lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]--><head prefix="og: http://ogp.me/ns#"><meta charset="utf-8"><title>Clemson QB Bryant to transfer after losing his starting job</title><meta content="" name="description"><meta content="" name="keywords"><meta content="" name="author"><meta content="summary" name="twitter:card">
<meta content="@RomeSentinel" name="twitter:site">
<meta content="http://romesentinel.com/_internal/cimg!0/10rpa3zj2hljss1qzkq8flh89nsqrea" property="og:image"><meta content="Clemson QB Bryant to transfer after losing his starting job" property="og:title"><meta content="" property="og:description"><meta content="(AP) — Clemson quarterback Kelly Bryant feels he didn’t get a fair shot to keep his job and has decided to transfer after highly touted freshman Trevor Lawrence was named the starter for the third-ranked Tigers." name="twitter:text:description"><meta content="width=device-width, minimum-scale=1.0, initial-scale=1.0, user-scalable=yes" name="viewport"><link href="/(cache-forever,mtime=1399625044)/favicon.ico" rel="shortcut icon">
<link href="/(cache-forever,mtime=1390405746)/apple-touch-icon.png" rel="apple-touch-icon">
<script>
    window.NWS = {};
    window.NWS.ads = [];

    
    document.documentElement.className += " js";
  
    var jQl={q:[],dq:[],gs:[],ready:function(a){return"function"==typeof a&&jQl.q.push(a),jQl},getScript:function(a,b){jQl.gs.push([a,b])},unq:function(){for(var a=0;a<jQl.q.length;a++)jQl.q[a]();jQl.q=[]},ungs:function(){for(var a=0;a<jQl.gs.length;a++)jQuery.getScript(jQl.gs[a][0],jQl.gs[a][1]);jQl.gs=[]},bId:null,boot:function(a){return"undefined"==typeof window.jQuery.fn?void(jQl.bId||(jQl.bId=setInterval(function(){jQl.boot(a)},25))):(jQl.bId&&clearInterval(jQl.bId),jQl.bId=0,jQl.unqjQdep(),jQl.ungs(),jQuery(jQl.unq),void("function"==typeof a&&a()))},booted:function(){return 0===jQl.bId},loadjQ:function(a,b){setTimeout(function(){var b=document.createElement("script");b.src=a,document.getElementsByTagName("head")[0].appendChild(b)},1),jQl.boot(b)},loadjQdep:function(a){jQl.loadxhr(a,jQl.qdep)},qdep:function(a){a&&("undefined"==typeof window.jQuery.fn||jQl.dq.length?jQl.dq.push(a):jQl.rs(a))},unqjQdep:function(){if("undefined"==typeof window.jQuery.fn)return void setTimeout(jQl.unqjQdep,50);for(var a=0;a<jQl.dq.length;a++)jQl.rs(jQl.dq[a]);jQl.dq=[]},rs:function(a){var b=document.createElement("script");document.getElementsByTagName("head")[0].appendChild(b),b.text=a},loadxhr:function(a,b){var c;c=jQl.getxo(),c.onreadystatechange=function(){4==c.readyState&&200==c.status&&b(c.responseText,a)};try{c.open("GET",a,!0),c.send("")}catch(d){}},getxo:function(){var a=!1;try{a=new XMLHttpRequest}catch(b){for(var c=["MSXML2.XMLHTTP.5.0","MSXML2.XMLHTTP.4.0","MSXML2.XMLHTTP.3.0","MSXML2.XMLHTTP","Microsoft.XMLHTTP"],d=0;d<c.length;++d){try{a=new ActiveXObject(c[d])}catch(b){continue}break}}finally{return a}}};if("undefined"==typeof window.jQuery){var $=jQl.ready,jQuery=$;$.getScript=jQl.getScript}
    
    jQl.loadjQ('//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js');
    
  </script><link href="/(cache-forever,mtime=1518533363)/nws/build/css/all.min.css" media="all" rel="stylesheet">
    <!--[if lte IE 8]> 
        <script src="/nws/roxen-templates/vendor/respond-js/respond.min.js"></script>
      <![endif]-->
  <!--[if lte IE 8]> 
            <script>
              window.html5 = {
                  'shivCSS': false
              };
            </script>
<script src="/(cache-forever,mtime=1390405744)/nws/roxen-templates/vendor/html5shiv/html5shiv-printshiv.js"></script>
          <![endif]-->
      </head><body class="article-page"><script type="text/javascript">
          (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
          '<scr'+'ipt '+
          'src="//survey.g.doubleclick.net/survey?site=_ahoxrqf3ajgtkb4cmfqhnjvohy'+
          '&amp;url='+encodeURIComponent(ARTICLE_URL)+
          (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
          '&amp;random='+(new Date).getTime()+
          '" type="text/javascript">'+'\x3C/scr'+'ipt>');
          })();
        </script><div class="page-container container-fluid"><!-- robots:noindex --><div class="ad ad-top-banner active" id="ad-top-banner"><div class="ad-wrapper"><div class="ad-inner" id="ad-top-banner-inner"><script src="//my.hellobar.com/fc2beb905e413803bbe433641c6bfae8111281fe.js" type="text/javascript" charset="utf-8" async="async"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8467383526681537",
    enable_page_level_ads: true
  });
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/28961081/top_banner', [728, 90], 'div-gpt-ad-1483637189712-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/Obit_1', [225, 75], 'div-gpt-ad-1433168436378-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/Obit_2', [225, 75], 'div-gpt-ad-1433168436378-1').addService(googletag.pubads());
googletag.defineSlot('/28961081/Obit_3', [225, 75], 'div-gpt-ad-1433168436378-2').addService(googletag.pubads());
googletag.defineSlot('/28961081/margin_320x250', [300, 250], 'div-gpt-ad-1475569643484-1').addService(googletag.pubads());
googletag.defineSlot('/28961081/News_main_250x250', [468, 60], 'div-gpt-ad-1425475817771-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/rome_news_468x60', [468, 60], 'div-gpt-ad-1425480221658-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/living_468x60', [468, 60], 'div-gpt-ad-1425558176206-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/margin_top_400x90', [[320, 100], [363, 84]], 'div-gpt-ad-1449754506498-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/main_middle_728x90', [728, 90], 'div-gpt-ad-1474963613418-3').addService(googletag.pubads());
googletag.defineSlot('/28961081/sevenday_468x60', [468, 60], 'div-gpt-ad-1428407324778-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/countynews_468x60', [468, 60], 'div-gpt-ad-1426168843656-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/House_heading_1200x100', [1200, 75], 'div-gpt-ad-1432057700822-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/main_margin_middle', [[300, 250], [400, 60], [300, 600], [320, 100], [400, 90], [336, 280], [363, 84]], 'div-gpt-ad-1495787014255-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/Mid_Margin', [[300, 250], [336, 280]], 'div-gpt-ad-1467284832356-0').addService(googletag.pubads());
googletag.defineSlot('/28961081/main_margin_middle', [[300, 600], [320, 100], [400, 90], [336, 280], [300, 250], [400, 60], [363, 84]], 'div-gpt-ad-1522071767803-0').addService(googletag.pubads());
googletag.defineSlot('\/28961081\/class_728x90', [ 728.0 ,  90.0 ], 'div-gpt-ad-1528268772493-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<center><!-- /28961081/top_banner -->
<div id='div-gpt-ad-1483637189712-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483637189712-0'); });
</script>
</div>

<!-- facebook like box code -->
<div id="fb-root"><span/></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=148504358688519&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</center>
</div></div></div><header class="clearfix" role="banner"><script>
            var my_skycons = [], skyconsWait;
            skyconsWait = function() {
              if (window.Skycons !== undefined) {
                var skycons = new Skycons({ 'color': '#549ad6' });
                var a;

                for (var i = 0; i < my_skycons.length; i++) {
                  a = my_skycons[i];
                  skycons.add(a[0], a[1]);
                }

                $(function() {
                  $('.weather-widget').addClass('active');
                  skycons.play();
                });
              }
              else {
                if (window.requestAnimationFrame !== undefined) {
                  requestAnimationFrame(skyconsWait);
                }
                else {
                  setTimeout(skyconsWait, 5);
                }
              }
            };
          </script><div class="weather-forecast-io"><div class="weather-widget" onclick="document.location.href=&#39;/weather/&#39;;" style="cursor:pointer"><div class="winfo"><span class="city">Rome, NY</span><span class="temp">61°</span><span class="summary">Partly Cloudy</span></div><canvas class="skycon" height="74" id="skycon-rome-ny" width="74"></canvas><script>
                    my_skycons.push(['skycon-rome-ny', 'partly-cloudy-day']);
                  </script></div><div class="forecast-io-powered"><a href="https://darksky.net/poweredby/">Powered by Dark Sky</a></div><script>skyconsWait()</script></div><form action="/search/" class="header-search-form" role="search"><div class="input-group"><input class="form-control" name="query" placeholder="Search..." title="Text" type="text"><span class="input-group-btn"><input class="btn btn-default" type="submit" value="Go"></span></div></form><h1 class="main-logo" id="main-logo"><a href="/"><span>Rome Sentinel</span></a></h1></header><nav class="main-navigation" role="navigation"><div class="navbar navbar-default"><div class="navbar-header" id="navbar-header"><a class="navbar-brand" href="/"><span>Rome Sentinel</span></a><button class="navbar-toggle" data-target="#navbar-ext1-collapse" data-toggle="collapse" type="button"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button></div><div class="navbar-collapse collapse" id="navbar-ext1-collapse"><ul class="nav navbar-nav"><li><a href="/"><i class="icon-home icon-black"></i>Home</a></li><li><a href="/news/">News</a></li><li><a href="/sports/">Sports</a></li><li><a href="/living/">Living</a></li><li><a href="/opinion/">Opinion</a></li><li><a href="/obituaries/">Obituaries</a></li><li><a href="/sevenday/">SevenDay</a></li><li><a href="/classified-ads/">Classified</a></li><li><a href="/clintonrecord/">Clinton Record</a></li><li><a href="/about-us/">About</a></li><li><a href="/forms/" target="_self">Forms</a></li><li><a href="https://rome.newzware.com/ss70v2/rome/common/template.jsp" target="_self">Subscriber Services</a></li><li><a href="http://romesentinel.com/about-us/contacts/" target="_self">Contact</a></li></ul><form action="/search/" class="navbar-form navbar-right" role="search"><div class="input-group"><input class="form-control" name="query" placeholder="Search..." title="Text" type="text"><span class="input-group-btn"><input class="btn btn-default" type="submit" value="Go"></span></div></form></div></div></nav><!-- /robots:noindex --><div class="row"><div class="col-md-8 main-column"><main itemscope="" itemtype="http://schema.org/Article" role="main"><div class="image-component image-component-block" id="image-component-1"><div class="image-wrapper"><div class="fluid-image" style="max-width:688px"><div class="fluid-image-inner" style="padding-bottom:76.0174418604651%"><img alt="" height="523" itemprop="image" src="/_internal/cimg!0/10rpa3zj2hljss1qzkq8flh89nsqrea" width="688" /></div><span class="media-icon"></span></div></div><p>ON THE MOVE — Clemson quarterback Kelly Bryant, shown in action against Georgia Southern on Sept. 15, is transferring after losing his starting job.
 (AP Photo)</p></div><div class="text-component" id="text-component-1"><h1 itemprop="name">Clemson QB Bryant to transfer after losing his starting job</h1><div class="text-component-datebox"><meta content="2018-09-27T12:00:00" itemprop="datePublished">Published Sep 27, 2018 at 12:00pm</div><div class="byline-component" id="text-component-1" itemprop="author" itemscope="" itemtype="http://schema.org/Person"></div><span itemprop="articleBody"><div class="p402_premium"><p>(AP) — Clemson quarterback Kelly Bryant feels he didn’t get a fair shot to keep his job and has decided to transfer after highly touted freshman Trevor Lawrence was named the starter for the third-ranked Tigers.</p><p>Clemson coach Dabo Swinney announced the senior’s intention to transfer Wednesday, two days after it was announced that Lawrence would start this week against Syracuse.</p><p>Bryant had started the past 18 games for the Tigers, going 16-2. He missed the past two days of practice after what Swinney said was an emotional conversation between the two on Monday.</p><p>“It was a rough day,” Swinney said.</p><p>Bryant’s demotion did not sit well with the graduate student, who led Clemson to a 12-2 mark last year, a third consecutive Atlantic Coast Conference championship and College Football Playoff berth.</p><p>“I’ve been here. I’ve waited my turn. I’ve done everything y’all have asked me to do, plus more,’” Bryant told The Greenville News . “I’ve never been a distraction. I’ve never been in trouble with anything. To me, it was kind of a slap in the face.”</p><p>Bryant did not immediately return messages left by The Associated Press.</p><p>Bryant, who turned 22 on Tuesday, graduated this past May and has one more year of eligibility left. NCAA rules permitted him to play in four games this year. But had he taken a snap against Syracuse on Saturday, Bryant’s college career would’ve ended after this season.</p><p>Questions about Bryant’s performance after he replaced former Clemson All-American Deshaun Watson began in last year’s Sugar Bowl.</p><p>After Tigers’ offensive struggles in a 24-6 loss to Alabama, many outside the program started pointing to the 6-foot-6 Lawrence as the Tigers’ next championship quarterback.</p><p>Bryant won the starting job this summer, although Lawrence has gotten significant time in what had been Clemson’s two-quarterback rotation.</p><p>While Bryant has started all four games this season, Lawrence has been more productive. He’s completed 39 of 60 passes for 600 yards, nine touchdowns and two interceptions.</p><p>Swinney was “sad” and “disappointed” with Bryant’s choice. He also said Bryant has the right to feel the way he does.</p><p>But the coach said, “At the end of the day, this is not middle school. You’ve got to make tough decisions.”</p><p>Swinney believes Bryant got a fair shake and is grateful for all he’s done in his three-plus years with the Tigers.</p><p>“Another program is going to get a quality quarterback and a quality young man,” Swinney said.</p><p>Bryant completed 36 of 54 passes for 461 yards, two touchdowns and an interception. He also ran for 166 yards and two scores.</p><p>Bryant becomes the fourth quarterback to leave the Tigers since the enrollment of Lawrence, the country’s top prospect at his position, last winter.</p><p>Zerrick Cooper and Tucker Israel left in January. Hunter Johnson, a highly regarded prospect in the 2017 recruiting class, transferred to Northwestern after going through spring practice.</p><p>Bryant’s decision leaves the Tigers with all freshman at the position. Second-year freshman Chase Brice is now the backup while another freshman, Ben Batson, was moved to quarterback before the spring to add to the team’s depth.</p></div><script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script></span></div><div class="share-component share-component-socialcount"><ul class="socialcount" data-share-text="Clemson QB Bryant to transfer after losing his starting job" data-url="http://romesentinel.com/archive/rep/2018/09/26/iOzp72L48VRviiqXG31Gw/index.xml"><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fromesentinel.com%2Farchive%2Frep%2F2018%2F09%2F26%2FiOzp72L48VRviiqXG31Gw%2Findex.xml" title="Share on Facebook"><span class="social-icon icon-facebook"></span><span class="count">Like</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fromesentinel.com%2Farchive%2Frep%2F2018%2F09%2F26%2FiOzp72L48VRviiqXG31Gw%2Findex.xml&#38;text=Clemson%20QB%20Bryant%20to%20transfer%20after%20losing%20his%20starting%20job" title="Share on Twitter"><span class="social-icon icon-twitter"></span><span class="count">Tweet</span></a></li><li class="googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fromesentinel.com%2Farchive%2Frep%2F2018%2F09%2F26%2FiOzp72L48VRviiqXG31Gw%2Findex.xml" title="Share on Google Plus"><span class="social-icon icon-googleplus"></span><span class="count">+1</span></a></li></ul></div></main><!-- robots:noindex --><div class="article-trailing-box"><div class="box" id="box-article-1"><!-- insert file="&page.mountpoint;&var.box-file-path;?__insert=1"/ --><!-- var.box-file-path = /box-article-1.xml --><!-- Inside /box-article-1.xml?__insert=1 -->

</div></div><!-- /robots:noindex --></div><!-- robots:noindex --><div class="col-md-4 right-column"><div class="ad ad-margin-top active" id="ad-margin-top"><div class="ad-wrapper"><div class="ad-inner" id="ad-margin-top-inner"><center>
<img src="/ads/content/news_from400x45_3.gif" HSPACE="5"/>
<br>
<!-- /28961081/margin_top_400x90 -->
<div id='div-gpt-ad-1449754506498-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449754506498-0'); });
</script>
</div>
<br>
<br>
<a href="http://romesentinel.com/breast-cancer-awareness/"><img src="/ads/content/Breast_Cancer_2018_363_01-copy.jpg" VSPACE="5"></a>
<br>
<a href="http://clintonrecord.com"><img src="/ads/content/ClintonRecord363x82_01.jpg" VSPACE="5"></a>
<br>
<a href="http://sentinelsections.website/curious"><img src="/ads/content/curious-banner_363x50.jpg" VSPACE="3"></a>
<br>
<a href="http://sentinelsections.website/retrorome"><img src="/ads/content/retro_rome_360.jpg" width="360" height="65"VSPACE="7"/></a>
<br>
<a href="http://romesentinel.com/news/feeds"><img src="/ads/content/reporter-tweet-feed_360x50.jpg"width="360" height="50"HSPACE="5"VSPACE="7"/></a>
<br>
<a href="https://rome.newzware.com/ss70v2/rome/common/template.jsp"><img src="/ads/content/easy_read_250x50.jpg"width="240" height="45"HSPACE="5"VSPACE="7"/></a><a href="https://www.facebook.com/RomeDailySentinel"><img src="/ads/content/facebook_logo_90x90.jpg"width="45" height="45"HSPACE="5"VSPACE="7"/></a><a href="http://twitter.com/romesentinel"><img src="/ads/content/Twitter-90x90.jpg"width="45" height="45"HSPACE="5" VSPACE="7"/></a>
<br>
<br>

</center></div></div></div><div class="box" id="box-margin-1"><!-- insert file="&page.mountpoint;&var.box-file-path;?__insert=1"/ --><!-- var.box-file-path = /sports/box-margin-1.xml --><!-- Inside /sports/box-margin-1.xml?__insert=1 -->

<div class="column-item p1"><div class="article-list-component article-list-component-medium" id="comp:000052e111b7:0000001da1:5bc9"><h2>Recent sports news</h2><div class="article-list-component-latest"><ul><li><span class="article-list-component-time">12:00pm 09/27/18</span><a href="/college-sports/clemson-qb-bryant-to-transfer-after-losing-his-starting-job/QBqriz!iOzp72L48VRviiqXG31Gw/">Clemson QB Bryant to transfer after losing his starting job</a></li><li><span class="article-list-component-time"> 4:10pm 09/26/18</span><a href="/sports/hockeyville-brings-out-star-power-in-clinton/QBqriz!EZE@ikn9Q179ElPeQ9OqZg/">Hockeyville brings out star power in Clinton</a></li><li><span class="article-list-component-time"> 4:00pm 09/26/18</span><a href="/sports/holland-patent-football-game-will-be-played-at-rfa-stadium-saturday/QBqriy!KJSwrDuoj6zGTBAsghDKLQ/">Holland Patent football game will be played at RFA Stadium Saturday</a></li><li><span class="article-list-component-time"> 4:00pm 09/26/18</span><a href="/sports/rfa-soccer-teams-post-shutouts-against-vvs/QBqriz!wYuaDnvYym4eGhx20oALvg/">RFA soccer teams post shutouts against VVS</a></li><li><span class="article-list-component-time"> 4:00pm 09/26/18</span><a href="/sports/utica-city-fc-will-open-season-the-first-weekend-in-december/QBqriz!1tDNQ7l2BBlKzJn59lYjCw/">Utica City FC will open season the first weekend in December</a></li><li><span class="article-list-component-time"> 4:00pm 09/26/18</span><a href="/sports-agate/sports-agate-sept-26-2018/QBqriy!FcoPTkIivgt6dnlWm9r@eQ/">Sports agate — Sept. 26, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 09/26/18</span><a href="/college-sports/clemson-qb-bryant-transferring-after-losing-starting-job/QBqriz!z9IdNwe8KNU747FycAjVkg/">Clemson QB Bryant transferring after losing starting job</a></li><li><span class="article-list-component-time"> 4:00pm 09/26/18</span><a href="/sports-agate/baseball-agate-sept-26-2018/QBqriy!n5EuKr7aqiPWpNl9tfgVJg/">Baseball agate — Sept. 26, 2018</a></li><li><span class="article-list-component-time"> 2:00pm 09/26/18</span><a href="/sports/sports-calendar-sept-26-2018/QBqriy!kYbivUR6dgN80WZUdhECFg/">Sports calendar — Sept. 26, 2018</a></li><li><span class="article-list-component-time">12:00pm 09/26/18</span><a href="/sports/special-day-for-sabres-and-blue-jackets-too/QBqriy!C0lbryZMOQsMpmDOubaEyA/">Special day for Sabres and Blue Jackets, too</a></li></ul></div></div></div>

<div class="ad-component" id="comp:00005330228e:0000006402:68e8"><div class="ad ad-component-2 active" id="ad-component-2"><div class="ad-wrapper"><div class="ad-inner" id="ad-component-2-inner"><center>
<!-- countynews_468x60 -->
<div id='div-gpt-ad-1426168843656-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426168843656-0'); });
</script>
</div>
</center></div></div></div><span></span></div>

<div class="column-item p2"><div class="article-list-component article-list-component-medium" id="comp:000052e111b7:0000001dd6:5bc9"><h2>Sports Agate</h2><div class="article-list-component-latest"><ul><li><span class="article-list-component-time"> 4:00pm 09/26/18</span><a href="/sports-agate/sports-agate-sept-26-2018/QBqriy!FcoPTkIivgt6dnlWm9r@eQ/">Sports agate — Sept. 26, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 09/26/18</span><a href="/sports-agate/baseball-agate-sept-26-2018/QBqriy!n5EuKr7aqiPWpNl9tfgVJg/">Baseball agate — Sept. 26, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 09/25/18</span><a href="/sports-agate/sports-agate-sept-25-2018/QBqrix!Bee@22Q8rv@AjogCBm5fbw/">Sports agate — Sept. 25, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 09/25/18</span><a href="/sports-agate/baseball-agate-sept-25-2018/QBqrix!8nlrheYhVEDGZu7Z0Dvtg/">Baseball agate — Sept. 25, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 09/24/18</span><a href="/sports-agate/sports-agate-sept-24-2018/QBqriv!9NOH2b0PNPucG@DHgtzPg/">Sports agate — Sept. 24, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 09/24/18</span><a href="/sports-agate/baseball-agate-sept-24-2018/QBqriv!5dZY@grssV24QWuiLk7I4Q/">Baseball agate — Sept. 24, 2018</a></li><li><span class="article-list-component-time"> 7:00am 09/24/18</span><a href="/sports-agate/vernon-downs-results-sept-22-2018/QBqriv!EXGSl5FKKuVpRlRze0QyNQ/">Vernon Downs results — Sept. 22, 2018</a></li><li><span class="article-list-component-time"> 4:00pm 09/22/18</span><a href="/sports-agate/sports-agate-sept-22-2018/QBqriu!rcRe2AKNklyuDYC4xR0Fw/">Sports agate — Sept. 22, 2018</a></li></ul></div></div></div>



</div></div><!-- /robots:noindex --></div><!-- robots:noindex --><footer class="clearfix"><a href="http://www.roxen.com/"><div class="roxen-logo ir">Roxen AB</div></a><div class="statcounter-container"><script type="text/javascript">
              var sc_project=10235480;
              var sc_invisible=0;
              var sc_security="c5f2cbbc";
              var scJsHost = (("https:" == document.location.protocol) ?
              "https://secure." : "http://www.");
              document.write("<sc"+"ript type='text/javascript' src='" +
              scJsHost+
              "statcounter.com/counter/counter.js'></"+"script>");
              </script><noscript><div class="statcounter"><a href="http://statcounter.com/" target="_blank" title="click tracking"><img alt="click tracking" class="statcounter" src="http://c.statcounter.com/10235480/0/c5f2cbbc/0/"></a></div></noscript></div><b>Rome Sentinel</b><br>
        Copyright © 2018 Rome Sentinel.<br><a href="/privacy_policy/" title="Privacy Policy">Privacy Policy</a><br><a href="/terms-of-use/" title="Terms of Use">Terms of Use</a></footer><!-- /robots:noindex --><!--[Frontend]--></div><script>

    
    window.document.documentElement.lang = "en_US";

    window.NWS.page = {
      mountpoint: "",
      path: "/archive/rep/2018/09/26/iOzp72L48VRviiqXG31Gw/index.xml",
      enable_insite_edit: "0",
      is_article: true,
      nav_path: "/sports/",
      friend_paths: ""
    };

    window.NWS.google_analytics = 
    
      [ "UA-49144523-1" ]
    
  ;
      
      jQl.loadjQdep('/(cache-forever,mtime=2018-03-01T04:01:40)/nws/build/js/all-jq.min.js');
    </script><script async="" src="/(cache-forever,mtime=1519894901)/nws/build/js/all.min.js"></script>
</body></html>